Potential Cloud WAF Service Degradation - Dallas
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the Dallas data center is normal.
Posted Oct 22, 2020 - 23:57 UTC
Monitoring
Technical teams have performed remedial actions and service has been restored and functionality is being monitored.
Posted Oct 22, 2020 - 23:04 UTC
Identified
We have identified the source of the issue. Technical teams are performing remedial action. Further updates to follow.
Posted Oct 22, 2020 - 22:00 UTC
Update
Traffic has been rerouted through an alternate data center in the region. We are still investigating the source of the issue. Further updates to follow.
Posted Oct 22, 2020 - 19:32 UTC
Update
Traffic is being rerouted through an alternate data center in the region while we investigate this issue. Further updates to follow.
Posted Oct 22, 2020 - 17:39 UTC
Update
Technical teams are still investigating the issue. Further updates to follow.
Posted Oct 22, 2020 - 16:49 UTC
Investigating
We have received reports of a potential service degradation, affecting some Cloud WAF customers in the Dallas data center. Technical teams are investigating. Further updates to follow.
Posted Oct 22, 2020 - 15:59 UTC
This incident affected: North American PoPs (Dallas, TX (DFW)).