Imperva Management Portal Login Issue
Incident Report for Imperva
Resolved
A fix has been identified and is currently being tested. In the meantime, a workaround has been implemented to address the impact for those affected. If you experience any further trouble, please contact Customer Support.
We apologize for any inconvenience this may have caused.
Posted Sep 13, 2022 - 23:35 UTC
Identified
We have identified the source of the service degradation affecting customers ability to log in to the Imperva Management Portal. This issue only affects a subset of customers using the new User Interface. Customers using the old User Interface are able to log in without an issue. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 13, 2022 - 21:37 UTC
Update
Technical teams have confirmed the issue is isolated to a subset of customers. Additional updates to follow.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 13, 2022 - 19:11 UTC
Update
Technical teams are continuing to investigate this issue. Additional updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 13, 2022 - 17:32 UTC
Investigating
We have discovered a potential service degradation, affecting a subset of customers' ability to log in to the Imperva Management Portal or access the notification page. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 13, 2022 - 16:31 UTC
This incident affected: Services (Imperva Management Portal UI).