Chicago, Illinois Data Center Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 21:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2021 - 21:38 UTC
Monitoring
Our technical teams have completed the implementation of a fix in the Chicago, Illinois data center( ORD), and we have confirmed the communications from proxies to origin servers has returned to normal. We will continue to monitor to ensure the issue is resolved.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Dec 02, 2021 - 21:02 UTC
Identified
We have identified the source of the issue in our Chicago PoP (ORD) that is disrupting some communications from our proxy servers to customer origin servers. Due to this issue, cloud WAF customers whose traffic is routing through this PoP may be experiencing some instances of "error code 20." instead of successful web page loads. Technical teams are working on a fix.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Dec 02, 2021 - 20:30 UTC
Investigating
Technical teams are investigating a potential issue in the Chicago, Illinois data center. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Dec 02, 2021 - 20:15 UTC
This incident affected: North American PoPs (Chicago 1, IL (ORD)).