Management Console DNS issues
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 12:42 UTC
Monitoring
Technical teams have performed remedial actions and service levels are returning to normal operations for Management Console accessibility. Functionality is been monitored.
Posted Feb 18, 2021 - 10:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2021 - 08:48 UTC
Identified
We have identified the source of the issue affecting DNS service in some regions, which may affect access to our Management Console. Technical teams are planning remedial action. Further updates to follow.
Posted Feb 18, 2021 - 08:25 UTC
Investigating
We have discovered a potential service degradation with DNS service in some regions, affecting access to our Management Console. . Technical teams are investigating. Further updates to follow.
Posted Feb 18, 2021 - 07:44 UTC
This incident affected: Services (Imperva Management Portal UI).