Connectivity issues- Taiwan Degraded performance
Incident Report for Imperva
Resolved
The connectivity issues has been resolved and the service has been restored.
Posted Mar 26, 2020 - 00:12 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Mar 25, 2020 - 23:32 UTC
Identified
We have identified connectivity issues with our upstream provider in Taiwan Data Center,
traffic has been re-routed to an alternate datacenter.
Posted Mar 25, 2020 - 19:05 UTC
This incident affected: APAC PoPs (Taipei, Taiwan (TPE)).