Connectivity Issues - Hong Kong
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 28, 2021 - 01:03 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Feb 27, 2021 - 23:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2021 - 11:44 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2021 - 07:11 UTC
Update
We have discovered a potential service degradation, affecting HKG PoP. Technical teams are investigating. Further updates to follow.
Posted Feb 27, 2021 - 05:21 UTC
Investigating
We are investigating possible connectivity issues in the Hong Kong data center.
Posted Feb 27, 2021 - 05:01 UTC
This incident affected: APAC PoPs (Hong Kong (HKG)).