Connectivity Issues - Johannesburg
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2020 - 15:47 UTC
Update
We are continuing to investigate this issue.
Posted Nov 24, 2020 - 07:58 UTC
Update
We are continuing to investigate this issue.
Posted Nov 23, 2020 - 22:38 UTC
Investigating
We are investigating possible connectivity issues in the Johannesburg data center.
Traffic is being rerouted through an alternate data center in the region.
Posted Nov 23, 2020 - 22:37 UTC
This incident affected: EMEA PoPs (Johannesburg, South Africa (JNB)).