Connectivity Issues - Mexico
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 28, 2021 - 03:03 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Feb 28, 2021 - 01:58 UTC
Update
Our network engineers are working with the local upstream provider to resolve the issue.
Posted Feb 27, 2021 - 17:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2021 - 09:17 UTC
Investigating
We are investigating possible connectivity issues in the MEX data center.
Posted Feb 27, 2021 - 06:10 UTC
This incident affected: LATAM PoPs (Mexico City, Mexico (MEX)).