Imperva Management Portal Login Issue
Incident Report for Imperva
Resolved
The incident has been resolved and normal service levels have been restored for the Imperva Management Portal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Aug 01, 2022 - 16:55 UTC
Monitoring
Technical teams have performed remedial actions and the Imperva Management Portal is returning to normal service levels. Technical teams will continue monitoring the system. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Aug 01, 2022 - 16:26 UTC
Identified
We have identified the source of the service degradation affecting some customers ability to log in to the Imperva Management Portal with MFA. This issue only affects customers using the new User Interface. Customers using the old User Interface are able to log in without an issue. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Aug 01, 2022 - 16:09 UTC
Investigating
We have discovered a potential service degradation, affecting customers ability to log in to the Imperva Management Portal with MFA. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Aug 01, 2022 - 15:34 UTC
This incident affected: Services (Imperva Management Portal UI).