Connectivity Issues - Mumbai
Incident Report for Imperva
Resolved
Service level in the Mumbai data center is normal.
Posted Sep 21, 2020 - 20:31 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Sep 21, 2020 - 19:57 UTC
Identified
We have identified connectivity issues in the Mumbai data center. Traffic has been re-routed to an alternate regional data center.
Posted Sep 21, 2020 - 18:50 UTC
This incident affected: APAC PoPs (Mumbai, India (BOM)).