Login Protect Service Impact Detected
Incident Report for Imperva
Resolved
The connectivity issues have been resolved.
Posted Apr 19, 2021 - 13:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2021 - 10:23 UTC
Identified
We have identified a potential service degradation, affecting Login Protect services. Technical teams are investigating. Further updates to follow.
Posted Apr 19, 2021 - 10:11 UTC
This incident affected: Services (Cloud WAF Network).