Connectivity issues - Tel Aviv
Incident Report for Imperva
Resolved
The service level in the Tel Aviv Data-Center is back to normal.
Posted Aug 06, 2020 - 14:40 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Aug 06, 2020 - 11:21 UTC
Investigating
We have identified intermittent connectivity issues with our upstream provider in Tel Aviv. Traffic is being rerouted through an alternate data center in the region.
Posted Aug 05, 2020 - 18:10 UTC
This incident affected: EMEA PoPs (Tel Aviv, Israel (MED)).