Connectivity issues – Paris
Incident Report for Imperva
Resolved
Service level in the Paris data center is normal.
Posted Jul 08, 2019 - 14:18 UTC
Monitoring
The service has been restored and functionality is being monitored
Posted Jul 08, 2019 - 12:47 UTC
Update
Our engineers are still working on a solution for the issue.
Posted Jul 08, 2019 - 11:29 UTC
Update
Our networking engineers are investigating the issue.
Posted Jul 08, 2019 - 09:20 UTC
Identified
We have identified intermittent connectivity issues in the Paris data center.
Traffic is being rerouted through an alternate data center in the region.
Posted Jul 08, 2019 - 08:18 UTC
This incident affected: EMEA PoPs (Paris, France (CDG)).