Imperva Management Portal Cloud WAF Dashboard Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 12:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2021 - 10:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 08:27 UTC
Identified
We have identified the source of the service degradation affecting the Imperva Management Portal. One or more Cloud WAF Dashboards are not responding or returning errors. Customer domains are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 30, 2021 - 07:52 UTC
This incident affected: North American PoPs (Atlanta, GA (ATL), Ashburn, VA (IAD), Chicago 1, IL (ORD), Dallas, TX (DFW), Denver, CO (DEN), Los Angeles, CA (LAX), Miami, FL (MIA), New York 1, NY (NYC), San Jose, CA (SJC), Seattle, WA (SEA), Toronto, Canada (TOR), Vancouver, Canada (VAN)) and Services (Imperva Management Portal UI, Imperva Management Portal API).