SIEM Log Delays
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 12:44 UTC
Investigating
We are investigating reports of Security Information and Event Management (SIEM) log delays for a subset of customers.
Further updates to follow.
Posted Aug 06, 2020 - 11:30 UTC