Increased latency - Moscow
Incident Report for Imperva
Resolved
Service level in the Moscow data center is normal.
Posted Aug 13, 2019 - 00:42 UTC
Update
Service level in the Moscow data center is normal.
Posted Aug 13, 2019 - 00:37 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Aug 12, 2019 - 23:26 UTC
Identified
We have identified that an upstream service provider is experiencing network issues causing latency in the Moscow data center.
We are routing traffic through alternate service providers. Service level in the Moscow data center is returning to normal.
Posted Aug 12, 2019 - 23:04 UTC
Investigating
We are investigating possible increased latency in the Moscow data center.
Posted Aug 12, 2019 - 22:46 UTC