Connectivity issues - Taipei
Incident Report for Imperva
Resolved
Service level in the Taipei data center is normal.
Posted Oct 10, 2019 - 16:25 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Oct 10, 2019 - 15:49 UTC
Identified
We have identified intermittent connectivity issues in the Taipei data center. Traffic is being rerouted through an alternate data center in the region.
Posted Oct 10, 2019 - 15:22 UTC
This incident affected: APAC PoPs (Taipei, Taiwan (TPE)).