Essential maintenance on the Imperva data center in Bangkok
Incident Report for Imperva
Resolved
Maintenance on the Bangkok data center was completed. Network traffic has been restored.
Posted Aug 14, 2020 - 19:25 UTC
Identified
Imperva's upstream provider will be performing emergency maintenance that will affect Imperva's data center in Bangkok. Maintenance is expected to be completed by Friday, August 14th, 2020 at 20:00 UTC.
During this time, traffic will be rerouted to the closest data center, with no expected interruption of service.
Posted Aug 14, 2020 - 16:40 UTC
This incident affected: APAC PoPs (Bangkok, Thailand (BKK)).