Connectivity Issues - Taipei
Incident Report for Imperva
Resolved
The service level in the Taipei Data-Center is back to normal.
Posted Aug 12, 2020 - 20:14 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Aug 12, 2020 - 19:53 UTC
Identified
We have identified connectivity issues in the Taipei data center. Traffic is being rerouted through an alternate data center in the region.
Posted Aug 12, 2020 - 16:30 UTC
This incident affected: APAC PoPs (Taipei, Taiwan (TPE)).