Connectivity issues - Mexico
Incident Report for Imperva
Resolved
The service level in the Mexico data center is normal.
Posted Oct 18, 2019 - 04:29 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Oct 18, 2019 - 04:14 UTC
Update
We have identified that an upstream service provider is experiencing network issues causing connectivity issues in the Mexico data center.
Posted Oct 17, 2019 - 22:55 UTC
Update
Our network engineers are working with the local upstream provider to resolve the issue.
Posted Oct 17, 2019 - 20:33 UTC
Identified
We have identified connectivity issues in the Mexico data center. Traffic is being rerouted to an alternate data center.
Posted Oct 17, 2019 - 17:55 UTC
This incident affected: LATAM PoPs (Mexico City, Mexico (MEX)).