Account Takeover Service - Degraded Performace
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 08:07 UTC
Investigating
We are investigating a service degradation event related to ATO. The incident started at 05:15 UTC and ended at 07:15 UTC. We are currently investigating further to understand the scope of this incident.
Posted Aug 05, 2020 - 07:25 UTC
This incident affected: Services (Account Take Over).