Imperva Management Portal Cloud WAF Dashboard Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 21:40 UTC
Monitoring
Technical teams have performed remedial actions and the My Events page is now correctly displaying data. No data has been lost during this event. Technical teams will continue monitoring the system. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 29, 2021 - 21:12 UTC
Identified
We have identified the source of the service degradation affecting the Imperva Management Portal. My Events page for some US customers will be affected. Customer domains are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 29, 2021 - 21:09 UTC
Investigating
We have discovered a potential service degradation, affecting the Imperva Management Portal. My Events page for some US customers will be affected. Customer domains are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 29, 2021 - 20:38 UTC
This incident affected: Services (Imperva Management Portal UI, Cloud WAF Events & Statistics).