Connectivity Issues - DC Physical Issue - DXB
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 11:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 11:04 UTC
Investigating
We are investigating a management service issue inside our Dubai data center that is causing connectivity issues in the data center. No service impact is expected, apart from degraded performance as traffic is re-routed to an alternative data center in the region.
Posted Apr 14, 2021 - 05:56 UTC
This incident affected: EMEA PoPs (Dubai, UAE (DXB)).