Imperva Management Portal Login Issue
Incident Report for Imperva
Resolved
Service levels have been restored and customers can now log in to the Imperva Management Portal. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Jun 04, 2023 - 16:45 UTC
Monitoring
We have performed remedial actions and the Imperva Management Portal has returned to normal service levels. We are continuing to monitor in order to ensure the continued stability of the service. Further updates will be provided as information becomes available.
Posted Jun 04, 2023 - 16:35 UTC
Identified
We have identified the source of the service degradation affecting customers ability to log in to the Imperva Management Portal. We are working on remedial actions to mitigate the impact to customers at this time. Further updates will be provided as information becomes available.
Posted Jun 04, 2023 - 16:25 UTC
Investigating
We have discovered a potential service degradation, affecting the Imperva Management Portal which may result in customers experiencing failures on user login attempts. Investigation into the cause of the service degradation is currently ongoing. Further updates will be provided as information becomes available.
Posted Jun 04, 2023 - 15:46 UTC
This incident affected: Services (Imperva Management Portal UI).