Imperva Management Portal Configuration Changes Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 14:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2022 - 12:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2022 - 12:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2022 - 09:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2022 - 08:01 UTC
Identified
We have identified the source of the service degradation that is causing recent configuration changes made in the Imperva Management Portal to be propagated with a delay. Technical teams are working on a mitigation. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 18, 2022 - 06:21 UTC
Investigating
We have discovered a potential service degradation, affecting Imperva Management Portal. Recent configuration changes are being propagated with a delay. Customer sites are still fully protected at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jan 18, 2022 - 05:09 UTC
This incident affected: Third Party Services (Third Party Services), Services (Imperva Management Portal UI, Imperva Management Portal- Configuration Changes), and APAC PoPs (Mumbai, India (BOM)).