Connectivity issues – Auckland
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the Auckland data center is normal.
Posted Apr 17, 2019 - 12:58 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Apr 17, 2019 - 12:42 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Auckland data center caused by our upstream provider.
Posted Apr 17, 2019 - 12:08 UTC
This incident affected: APAC PoPs (Auckland, New Zealand (AKL)).