Advanced Bot Protection Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 02:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 02:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2022 - 02:12 UTC
Investigating
We have discovered a potential service degradation causing latency when browsing ABP customer sites using our Australia and New Zealand POP. Customer sites are still fully protected by Advanced Bot Protection at this time. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jun 15, 2022 - 01:21 UTC
This incident affected: APAC PoPs (Auckland, New Zealand (AKL), Melbourne, Australia (MEL), Sydney, Australia (SYD)) and Services (Advanced Bot Protection).