Upstream Provider Connectivity Issues - Mexico
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 28, 2021 - 10:04 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Feb 28, 2021 - 09:01 UTC
Identified
We have identified intermittent connectivity issues with our upstream provider in Mexico data center.
Posted Feb 28, 2021 - 08:39 UTC
This incident affected: LATAM PoPs (Mexico City, Mexico (MEX)).