Data Center Issue affecting multiple locations
Incident Report for Imperva
Resolved
Service in the data centers has been restored to normal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jun 16, 2022 - 18:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2022 - 18:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2022 - 17:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2022 - 17:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2022 - 17:27 UTC
Monitoring
A fix has been implemented and traffic has been restored to the data center. We are continuing to monitor in order to ensure that service has returned to normal.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jun 16, 2022 - 16:57 UTC
Investigating
Technical teams are investigating a potential issue in the following data centers:
BOG - Bogota, Colombia
CPH - Copenhagen, Denmark
DUB - Dublin, Ireland
DXB - Dubai, UAE
EZE - Buenos Aires, Argentina
GRU - Sao Paulo, Brazil
IST - Istanbul, Turkey
JNB - Johannesburg, South Africa
KUL - Kuala Lumpur, Malaysia
MED - Tel Aviv, Israel
MEX - Tultitlán, Mexico
SJC - San Jose, CA US
SCL - Santiago, Chile
SEA - Seattle, WA US
TOR - Toronto, Canada
TPE - Taipei, Taiwan
VAN - Vancouver, Canada
VIE - Vienna, Austria

Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jun 16, 2022 - 16:42 UTC
This incident affected: EMEA PoPs (Dubai, UAE (DXB)), LATAM PoPs (Santiago 1, Chile (SCL)), and North American PoPs (Seattle, WA (SEA), Toronto, Canada (TOR)).