Increased Latency Dubai
Incident Report for Imperva
Resolved
Service level in the Dubai data center is normal.
Posted Jun 27, 2019 - 01:21 UTC
Monitoring
The service stability has been restored and functionality is being monitored.
Posted Jun 26, 2019 - 23:58 UTC
Identified
We have identified that an upstream service provider is experiencing network issues causing latency in the Dubai data center.
Posted Jun 26, 2019 - 20:43 UTC
This incident affected: EMEA PoPs (Dubai, UAE (DXB)).