Display Issues - API Security, Account Takeover and Attack Analytics
Incident Report for Imperva
Resolved
Imperva Cloud Security Console are fully operational.
Posted Sep 18, 2019 - 12:12 UTC
Identified
We have identified a functionality issue with specific section of the Imperva Cloud Security Console. Some clients that are using API Security, Account Takeover and Attack Analytics may be unable to access the related sections in Cloud Security Console. There is no impact on actual functionality.
All other Imperva systems are operating normally. The Imperva engineering team is working on a solution.
Posted Sep 18, 2019 - 11:45 UTC