API Gateway Issue Detected
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 05:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 04:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2021 - 03:49 UTC
Investigating
We have discovered a potential issue affecting API Gateway. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Nov 24, 2021 - 02:36 UTC
This incident affected: Services (Imperva Management Portal API).