Jakarta, Indonesia Data Center Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 08:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 27, 2022 - 07:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2022 - 07:54 UTC
Investigating
Technical teams are investigating a potential issue in the Jakarta, Indonesia data center. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Jul 27, 2022 - 07:35 UTC
This incident affected: APAC PoPs (Jakarta 1, Indonesia (CGK)).