Connectivity issues - Frankfurt
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the Frankfurt data center is normal.
Posted Apr 15, 2019 - 14:23 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Apr 15, 2019 - 13:24 UTC
Identified
We have identified connectivity issues in the Frankfurt data center, traffic is being re-routed to an alternate data center.
Posted Apr 15, 2019 - 12:23 UTC
This incident affected: EMEA PoPs (Frankfurt, Germany (FRA)).