Connectivity issues - Los Angeles
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted May 22, 2020 - 06:08 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted May 22, 2020 - 04:30 UTC
Identified
We have identified intermittent connectivity issues in the Los Angeles, Traffic is being rerouted through an alternate data center in the region.
Posted May 22, 2020 - 01:37 UTC
This incident affected: North American PoPs (Los Angeles, CA (LAX)).