Connectivity issues - New Delhi and Mumbai
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the New Delhi and Mumbai data centers are normal.
Posted Apr 18, 2019 - 08:42 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Apr 18, 2019 - 05:00 UTC
Update
We have identified intermittent connectivity issues in the New Delhi and Mumbai data center. Traffic has been re-routed to an alternate regional data center.
Posted Apr 18, 2019 - 01:08 UTC
Identified
We have identified intermittent connectivity issues in the New Delhi and Mumbai data center. Traffic is being routed to an alternate regional data center.
Posted Apr 17, 2019 - 19:42 UTC
Investigating
We are investigating possible intermittent connectivity issues in the New Delhi data center.
Posted Apr 17, 2019 - 18:52 UTC
This incident affected: APAC PoPs (New Delhi, India (NDL)).