Connectivity issues - Hong Kong
Incident Report for Imperva
Resolved
The upstream provider's issue in Hong Kong has been resolved, the service level is normal.
Posted Jun 24, 2019 - 14:25 UTC
Monitoring
The service level is normal and functionality is being monitored.
Posted Jun 24, 2019 - 14:06 UTC
Identified
We have identified an upstream provider connectivity issues in the Hong Kong data center.
Traffic has been re-routed from the affected upstream provider link.
Posted Jun 24, 2019 - 13:57 UTC
This incident affected: APAC PoPs (Hong Kong (HKG)).