Essential Maintenance on the Imperva data center in Santiago, Chile
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 07:44 UTC
Update
Imperva's upstream provider will be performing emergency maintenance that will affect Imperva's data center in Santiago, Chile. The maintenance will be performed on Friday, February 12th, 2021 at 01:00 UTC. We expect to complete the maintenance by Friday, February 12th, 2021 at 06:00 UTC.
During this time, traffic will be rerouted to the closest data center, with no expected interruption of service.
Infrastructure Protection customers should route traffic to the secondary data center.
Posted Feb 11, 2021 - 06:51 UTC
Update
Imperva's upstream provider will be performing emergency maintenance that will affect Imperva's data center in Santiago, Chile. The maintenance will be performed on Wednesday, February 10th, 2021 at 01:00 UTC. We expect to complete the maintenance by Wednesday, February 10th, 2021 at 14:00 UTC.
During this time, traffic will be rerouted to the closest data center, with no expected interruption of service.
Infrastructure Protection customers should route traffic to the secondary data center.
Posted Feb 10, 2021 - 09:45 UTC
Investigating
Imperva's upstream provider will be performing emergency maintenance that will affect Imperva's data center in Santiago, Chile. The maintenance will be performed on Wednesday, February 10th, 2021 at 01:00 UTC. We expect to complete the maintenance by Wednesday, February 10th, 2021 at 08:00 UTC.
During this time, traffic will be rerouted to the closest data center, with no expected interruption of service.
Infrastructure Protection customers should route traffic to the secondary data center.
Posted Feb 10, 2021 - 00:36 UTC
This incident affected: LATAM PoPs (Santiago 1, Chile (SCL)).