Connectivity issues - Dubai
Incident Report for Imperva
Resolved
Service level in the Dubai data center is normal.
Posted Apr 17, 2019 - 00:43 UTC
Monitoring
Service level in the Dubai data center is normal and being monitored.
Posted Apr 17, 2019 - 00:23 UTC
Update
We are investigating possible upstream service provider connectivity issues in the Dubai data center. Traffic has been rerouted to an alternative Data Center
Posted Apr 16, 2019 - 23:34 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Dubai data center. Traffic has been rerouted to an alternative Data Center
Posted Apr 16, 2019 - 21:28 UTC
This incident affected: EMEA PoPs (Dubai, UAE (DXB)).