Connectivity issues - Istanbul
Incident Report for Imperva
Resolved
Service level in the Istanbul data center is normal.
Posted Oct 14, 2019 - 17:40 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Oct 14, 2019 - 16:40 UTC
Update
Our network engineers are working with the local upstream provider to resolve the issue.
Posted Oct 14, 2019 - 13:59 UTC
Update
We have identified connectivity issues in the Istanbul data center. Traffic is being rerouted to an alternate data center.
Posted Oct 14, 2019 - 13:52 UTC
Identified
We have identified intermittent connectivity issues in the Istanbul data center.
Posted Oct 14, 2019 - 13:36 UTC
This incident affected: EMEA PoPs (Istanbul, Turkey (IST)).