[INC-570] Ashburn (IAD) Data Center Issue
Incident Report for Imperva
Resolved
Service for the IAD PoP has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Jun 26, 2024 - 12:34 UTC
Monitoring
We have discovered a service degradation that affected the Ashburn (IAD) PoP which may have resulted in customers experiencing a loss of connectivity, intermittent packet loss or higher than expected latency to services. A fix has been implemented and we are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted Jun 26, 2024 - 12:21 UTC
This incident affected: North American PoPs (Ashburn, VA (IAD)).