[INC-773] Kuala Lumpur (KUL) Data Center Issue

Incident Report for Imperva

Resolved

Service for the KUL PoP has remained stable and functioning normally. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Feb 19, 2025 - 20:23 UTC

Monitoring

We have discovered a service degradation that affected the KUL PoP which may have resulted in customers experiencing intermittent packet loss and/or higher than expected latency to services. Service has been restored in the KUL PoP, mitigating the impact to customers. We are currently monitoring to ensure stability.
Posted Feb 19, 2025 - 20:11 UTC
This incident affected: APAC PoPs (Kuala Lumpur, Malaysia (KUL)).