Connectivity Issues - GRU
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted May 06, 2021 - 06:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 05:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2021 - 21:12 UTC
Identified
We are identified connectivity issues in the GRU data center. Traffic is being rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.
Posted May 05, 2021 - 18:56 UTC
Investigating
We are investigating possible connectivity issues in the GRU data center.
Posted May 05, 2021 - 18:25 UTC
This incident affected: LATAM PoPs (São Paulo, Brazil (GRU)).