DNS Resolution issue
Incident Report for Imperva
Resolved
The connectivity issues have been resolved. Global DNS issues have been resolved
Posted Mar 05, 2021 - 17:47 UTC
Update
Technical teams have performed remedial actions and service levels are returning to normal operations for .
Posted Mar 05, 2021 - 17:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2021 - 17:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2021 - 16:51 UTC
Update
We are stilling investigating and working on a fix for this issue.
Posted Mar 05, 2021 - 15:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2021 - 14:22 UTC
Identified
The issue has been identified and remediation actions are underway.
Posted Mar 05, 2021 - 13:48 UTC
This incident affected: Services (Imperva Management Portal UI, Imperva Management Portal API, Cloud WAF Network).