Jakarta - Indonesia Data Center Issue
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 07:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Traffic is still currently being rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 30, 2022 - 02:32 UTC
Update
Customers may encounter some latency at this time as data center traffic remains rerouted through an alternate data center in the region.

Imperva investigates and attributes a status to all detected events that have the potential to affect availability of the service. The status updates are an integral part of transparent communication about the status of our cloud services.
Posted Sep 29, 2022 - 23:43 UTC
Update
Traffic remains rerouted through an alternate data center in the region at this time due to an issue in the data center. Customers may encounter some latency for the duration of time that the reroute is in place.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 29, 2022 - 22:24 UTC
Update
Due to an issue in the data center traffic remains rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 29, 2022 - 21:14 UTC
Update
Due to an issue in the data center traffic remains rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 29, 2022 - 20:22 UTC
Update
We have identified an issue in the data center. Traffic is currently being rerouted through an alternate data center in the region. Customers may encounter some latency for the duration of time that the reroute is in place.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 29, 2022 - 18:01 UTC
Identified
We have identified the source of the issue in the data center. Technical teams are continuing to work on a fix.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 29, 2022 - 16:38 UTC
Update
Technical teams are continuing to working on a fix for the data center issue.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 29, 2022 - 15:14 UTC
Investigating
Technical teams are continuing to working on a fix for the data center issue.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 29, 2022 - 13:08 UTC
Identified
We have identified the source of the issue in the data center. Technical teams are working on a fix.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts on any affected region.
Posted Sep 29, 2022 - 11:11 UTC
This incident affected: APAC PoPs (Jakarta 1, Indonesia (CGK)).