[INC-1015] Santiago, Chile (STC) Data Center Issue

Incident Report for Imperva

Resolved

The incident has been resolved, and all services have been restored to normal operation.
Posted Apr 22, 2026 - 00:08 UTC

Monitoring

A fix has been successfully implemented, and the issue has been remediated. All services are now operating as expected. We are continuing to closely monitor the environment to ensure stability and prevent any recurrence.
Posted Apr 21, 2026 - 23:34 UTC

Investigating

Technical teams are investigating a potential issue in the Santiago, Chile (STC) Data Center . Further updates to follow.
The next Status Update on this Incident will be provided no later than 23:50 UTC.
Posted Apr 21, 2026 - 23:21 UTC
This incident affected: LATAM PoPs (Santiago, Chile (STC)).