Migration of NW DDoS customers between Brazil PoPs (GRU and SAO) has been extended to October 15th at 15:00 UTC
Posted Oct 15, 2024 - 12:46 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 15, 2024 - 02:00 UTC
Scheduled
On October 15, 2024 Imperva is migrating the GRU PoP to SAO PoP. During the migration, customer Network DDoS GRE connections to GRU will go down and will be automatically brought back up, fully configured on the SAO PoP. What you need to do:
The migration itself does not require any action from you, it will be performed automatically. In order to prevent service failure, before October 15, 2024 you should verify that your protected networks are also advertised to an additional PoP (as communicated during PoP maintenance activities). Performance Monitoring enabled: If Performance Monitoring is enabled on the connections, you will notice a change in the IP address of the PM servers that are sending ICMP echo messages. This might require you to modify ACL/firewall configurations to allow ICMP traffic from the new IPs. To learn more, see https://docs.imperva.com/bundle/cloud-application-security/page/network-ddos/performance-monitoring.htm
Posted Oct 01, 2024 - 21:30 UTC
This scheduled maintenance affected: LATAM PoPs (Sao Paulo 1, Brazil (GRU)).