[INC-333] Attack Analytics Dashboard Issue
Incident Report for Imperva
Resolved
Service for Attack analytics data has remained stable and functioning normally and no data has been lost during this event. At this time this incident is being considered resolved. We apologize for any inconvenience this issue may have caused.
Posted Sep 07, 2023 - 19:43 UTC
Update
We have worked with the provider to resolve the issue and Imperva's Attack analytics data has returned to normal service levels. We are monitoring to ensure continued stability. Further updates will be provided as information becomes available.
Posted Sep 07, 2023 - 19:24 UTC
Update
We continue to work with the provider on the resolution of the issue.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 07, 2023 - 16:59 UTC
Identified
The issue has been identified as being related to a problem occurring with a 3rd party provider. We continue to work with the provider on the resolution of the issue.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 07, 2023 - 15:41 UTC
Investigating
The issue has been identified as being related to a problem occurring with a 3rd party provider. We continue to work with the provider on the resolution of the issue.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes a status to all detected events that may or may not affect availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 07, 2023 - 15:40 UTC
Identified
We have identified the source of the service degradation that is affecting the Attack analytics data. Despite this issue, customers can continue to use the Imperva Management Portal to manage their accounts without interruption. Technical teams are working on a mitigation. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 07, 2023 - 14:23 UTC
Investigating
We have discovered a potential service degradation, affecting the attack analytics data. The dashboard on the Homepage is not displaying data. Despite this issue, customers can continue to use the Imperva Management Portal to manage their accounts without interruption. Technical teams are investigating. Further updates to follow.

The status updates are an integral part of proactive monitoring and transparent communication about the status of our cloud services. Imperva investigates and attributes status to all detected events that may or may not affect the availability of the service.

In the event of a service disruption, the update will include potential impacts to any affected region.
Posted Sep 07, 2023 - 13:49 UTC
This incident affected: Services (Imperva Management Portal UI, Attack Analytics).