[CWMS-6834] - Scheduled update to the Imperva waiting room – March 1, 2026

Scheduled for Mar 1, 08:00 - 09:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 22, 2026 - 21:07 UTC

Scheduled

The Imperva waiting room will undergo a scheduled update on March 1, 2026, between 08:00 and 9:30 UTC.
During this maintenance window, the Imperva waiting room will not function. Configuration changes to the waiting room settings should not be made at this time.

Customer domains will remain available and protected during this time.
We apologize for any inconvenience this may cause.
Posted Feb 22, 2026 - 20:42 UTC
This scheduled maintenance affects: Services - this category will be deprecated on March 22, 2026 (Imperva Management Portal- Configuration Changes - (service will be deprecated on March 22, 2026)), Management and Analytics Services - new category (starting Feb 22,2026) (Waiting Room Management), and Protection Services - new category (starting Feb 22,2026) (Waiting Room).