Connectivity Issue - Melbourne
Incident Report for Imperva
Resolved
Service level in the Melbourne, Australia Data-Center is back to normal.
Posted Jan 21, 2020 - 21:26 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Jan 21, 2020 - 20:19 UTC
Update
Our network engineers are working on a solution to resolve the issue.
Posted Jan 21, 2020 - 18:30 UTC
Identified
We have identified a connectivity issues in the Melbourne, Australia Data-Center.
Traffic is being rerouted through an alternate data center in the region.
Posted Jan 21, 2020 - 15:22 UTC
Investigating
We are investigating intermittent connectivity issues in the Melbourne, Australia Data-Center.
Posted Jan 21, 2020 - 15:15 UTC
This incident affected: APAC PoPs (Melbourne, Australia (MEL)).